Service outage
Incident Report for Shippable
Resolved
The outage was resolved 2 hours ago and everything is stable now. We will continue to monitor the service.
Posted 12 months ago. Oct 30, 2016 - 13:39 PDT
Monitoring
We have fixed the issue and are actively monitoring the performance. We'll update this page, if there's any change.
Posted 12 months ago. Oct 30, 2016 - 11:44 PDT
Investigating
We are investigating a partial service outage as well as degraded UI performance. We will post updates periodically.
Posted 12 months ago. Oct 30, 2016 - 10:10 PDT