Critical issue with Shippable builds
Incident Report for Shippable
Resolved
The security issue has been resolved for over 8 days.
Posted 8 months ago. Nov 11, 2016 - 11:28 PST
Identified
We identified a security issue this morning which gave a very small number of user accounts elevated permissions. We have reviewed the logs and determined that no data breach occurred.
As a precautionary measure, we have invalidated all your API tokens. You need to do the following to get builds to work as expected:
- A user who has access to the repository needs to re-login to Shippable
- If you have manually created API tokens from the Shippable UI, you will need to recreate them
Posted 8 months ago. Nov 02, 2016 - 10:41 PDT