Shippable service is down
Incident Report for Shippable
Resolved
Service is back up and builds should be running normally . We're working on a post-mortem and will report our findings as soon as possible.
Posted Sep 03, 2019 - 17:17 PDT
Identified
We have identified the issue and are working to bring the service back up. Current ETA is another 2 hours.
Posted Sep 03, 2019 - 16:22 PDT
Investigating
We are currently investigating the issue.
Posted Sep 03, 2019 - 12:46 PDT
This incident affected: API.