Service outage
Incident Report for Shippable
Resolved
This issue is now resolved. The service is back up.
Posted about 1 year ago. Aug 08, 2017 - 15:36 PDT
Monitoring
Service is back online. We will update a post mortem soon. We are actively monitoring.
Posted about 1 year ago. Aug 08, 2017 - 15:16 PDT
Investigating
We're investigating a service outage that started at 1:10pm. We'll post updates as we know more.
Posted about 1 year ago. Aug 08, 2017 - 13:15 PDT