Jobs taking longer than usual to trigger.
Incident Report for Shippable
Resolved
This issue is now resolved since we haven't seen this for several hours.
Posted 10 months ago. Aug 09, 2017 - 01:41 PDT
Monitoring
This issue should be resolved now. Please let us know at https://github.com/Shippable/support/issues/3767 if you are still seeing slowness in builds being triggered.

We are monitoring this and will update with a post-mortem soon.
Posted 10 months ago. Aug 08, 2017 - 17:54 PDT
Investigating
We are investigating an issue with jobs taking longer than usual to trigger.
Posted 10 months ago. Aug 08, 2017 - 08:43 PDT