UI and API is loading very slowly
Incident Report for Shippable
Resolved
This issue has been resolved. All response times should be normal.
Posted 9 months ago. Mar 30, 2017 - 21:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Mar 30, 2017 - 12:19 PDT
Investigating
We are running into very slow responses from source control providers like GitHub when we try to Sync customer accounts. As a result, the Shippable UI and API response times have slowed down considerably.

We're investigating and will post updates as we know more.
Posted 9 months ago. Mar 30, 2017 - 10:34 PDT