Builds are staying queued for some subscriptions. We are investigating.
Incident Report for Shippable
Resolved
This incident has been resolved.
Posted 4 months ago. Oct 31, 2017 - 00:32 PDT
Monitoring
This should be resolved now. We are continuing to monitor.
Posted 4 months ago. Oct 31, 2017 - 00:22 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Oct 30, 2017 - 23:57 PDT