Errors while loading Shippable UI
Incident Report for Shippable
Resolved
This issue should now be resolved. Please open a support issue if you are still running into problems : https://github.com/Shippable/support/issues
Posted over 1 year ago. Aug 25, 2016 - 14:02 PDT
Investigating
Several customers have reported errors while loading their Shippable UI. We are looking into the issue.
Posted over 1 year ago. Aug 25, 2016 - 12:11 PDT