Shippable Github integration is down
Incident Report for Shippable
Resolved
Github is back online. All services are back to normal.
Posted 4 months ago. Jan 11, 2018 - 07:46 PST
Identified
This is due to github.com having an outage. Auth, Builds, Statuses of all github users and repos are affected.
Posted 4 months ago. Jan 11, 2018 - 07:39 PST