jobs queueing slowly for some customers
Incident Report for Shippable
Resolved
This issue has been resolved.
Posted 3 months ago. Aug 13, 2018 - 16:00 PDT
Monitoring
We've taken some corrective actions, and the queues are back to normal. We will continue to monitor the situation.
Posted 3 months ago. Aug 13, 2018 - 14:27 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Aug 13, 2018 - 13:04 PDT
Investigating
We are currently experiencing delays in queuing incoming jobs. The queue is being processed as we continue to investigate the root cause.
Posted 3 months ago. Aug 13, 2018 - 13:03 PDT
This incident affected: API.