Post upgrade maintenance
Incident Report for Shippable
Resolved
Post upgrade maintenance is complete. All services are back up and builds are back to normal processing
Posted about 1 month ago. Feb 17, 2017 - 22:19 PDT
Investigating
We are doing a post upgrade maintenance. Builds will be slow for some users.
Posted about 1 month ago. Feb 17, 2017 - 20:44 PDT