Jobs are taking longer than usual to trigger
Incident Report for Shippable
Resolved
Our Job trigger component was flooded due to an unusual payload which caused delays in queuing jobs. There was no data loss, but some of our customers experienced delays of upto 20 minutes. Everything is back to normal and tomorrow we are patching this component to prevent this from happening again. In the meantime we are actively monitoring this component in case it happens again.
Posted about 1 year ago. Aug 07, 2017 - 14:10 PDT
Investigating
We are investigating an issue with jobs taking longer than usual to trigger.
Posted about 1 year ago. Aug 07, 2017 - 08:00 PDT