Time trigger temporarily shut down
Incident Report for Shippable
Resolved
The time trigger service has been turned on and the issue with unexpected triggering has been resolved. Jobs which were inadvertently triggered and queued have been purged. We are closely monitoring time triggered jobs over the next 24 hours. We apologize for the inconvenience caused.
Posted 5 months ago. Feb 28, 2018 - 17:19 PST
Investigating
The time trigger service has been temporarily turned off while we investigate an issue with unexpected triggers. We will have an update soon.
Posted 5 months ago. Feb 28, 2018 - 09:53 PST