Performance degradation
Incident Report for Shippable
Resolved
We've re-configured the DNS across all services which has fixed the issue. All API's are functioning correctly now.
Posted 3 months ago. Jan 14, 2019 - 11:34 PST
Investigating
We're seeing DNS resolving issues across all the services because of which the API is intermittently unreachable or really slow. We're looking into this and will post an update as soon as we identify the cause.
Posted 3 months ago. Jan 14, 2019 - 10:55 PST
This incident affected: API.