Some users are unable to log in
Incident Report for Shippable
Resolved
This issue should be resolved for most customers. We are monitoring the situation and will keep this page updated.
Posted 8 months ago. Oct 30, 2016 - 00:35 PDT
Investigating
Some customers are currently unable to log in to Shippable and are seeing requests to re-authorize Shippable for access to their source control. We're looking into this issue.
Posted 8 months ago. Oct 29, 2016 - 20:39 PDT