Jobs are not being processed for some Subscriptions
Incident Report for Shippable
Resolved
We have monitored this for several hours with zero recurrence. This issue is resolved.
Posted 4 months ago. Jun 08, 2018 - 16:06 PDT
Monitoring
We have scaled up some services to handle the increased number of builds. Jobs should be now be triggered as expected.

We are closely monitoring the system and this issue will be closed after a few hours of normal activity.
Posted 4 months ago. Jun 08, 2018 - 13:10 PDT
Investigating
We are currently investigating an issue with jobs remaining in queued state, and not going to processing state even when nodes are available. We'll post an update as soon as we determine a root cause and ETA for resolution.
Posted 4 months ago. Jun 08, 2018 - 12:54 PDT
This incident affected: API.