Shippable API is down
Incident Report for Shippable
Resolved
We have switched out an message bus instance which was causing memory overloads. The system is back to normal and we are looking at what caused the problem. It seems like a host machine issue and will have more information soon.
Posted about 2 months ago. May 31, 2017 - 08:20 PDT
Monitoring
System is back up. We are monitoring and making sure everything is back to normal.
Posted about 2 months ago. May 31, 2017 - 08:15 PDT
Identified
Our messaging platform is having memory issues and has been restarted. Waiting for it come back up
Posted about 2 months ago. May 31, 2017 - 08:03 PDT
Investigating
We just received an alert that API is not responding. We are looking at the issue
Posted about 2 months ago. May 31, 2017 - 07:54 PDT