Shippable service is slow
Incident Report for Shippable
Resolved
This issue is now resolved.
Posted 10 months ago. Feb 18, 2017 - 01:25 PST
Investigating
Builds are taking longer to trigger. We're working on bringing it back up as soon as possible. We'll post an update soon.
Posted 10 months ago. Feb 18, 2017 - 01:05 PST