Slow UI and API response times, Notifications turned off temporarily
Incident Report for Shippable
Resolved
The slowness in API and UI is now resolved. Notifications should also work normally now.
Posted 9 months ago. Mar 22, 2017 - 11:51 PDT
Investigating
We are looking into several reports of UI and API slowness. As part of our investigation, we have turned off notifications temporarily.

We will post updates as we make progress in our investigations.
Posted 9 months ago. Mar 22, 2017 - 10:49 PDT