Service is Down.
Incident Report for Shippable
Resolved
One of our queuing services had to be rebooted, as a result the service was down. We have rebooted the service and the service should be back up.
Posted about 2 months ago. Jan 31, 2017 - 04:24 PDT
Investigating
We are investigating this and we will have an update on this soon.
Posted about 2 months ago. Jan 31, 2017 - 03:44 PDT