Builds are not triggering
Incident Report for Shippable
Resolved
This has been resolved, this only affected jobs that have invalid integrations. The system is back to normal processing and we are monitoring
Posted 9 days ago. Aug 07, 2018 - 07:50 PDT
Update
Currently its affecting runSh jobs only. runCI jobs should be running normally.
Posted 9 days ago. Aug 07, 2018 - 06:31 PDT
Investigating
Currently we are seeing some issues with builds triggers. We are investigating
Posted 9 days ago. Aug 07, 2018 - 06:28 PDT
This incident affected: API.