Intermittent problems with signing in
Incident Report for Shippable
Resolved
The signin issue is resolved and we have not seen any new reports of this for 6+ hours. We're still monitoring the Service very closely.
Posted 8 months ago. Oct 31, 2016 - 10:13 PDT
Update
This issue is limited to signing in to the Shippable UI and does not impact builds.
Posted 8 months ago. Oct 31, 2016 - 01:27 PDT
Investigating
We are investigating several customer reports of not being able to sign in and GitHub asking for re-authorization.
Posted 8 months ago. Oct 31, 2016 - 01:26 PDT