API response slower than normal
Incident Report for Shippable
Resolved
This issue has been resolved. All response times should be back to normal.
Posted 29 days ago. Mar 30, 2017 - 21:54 PDT
Monitoring
Sockets are not draining fast enough and causing garbage collection delays. This is resulting in APIs getting overloaded intermittently. We are going to deploy a fix on 4/4 deployment but until then we have enough capacity and we are monitoring it. We will resolve this after deployment.
Posted about 1 month ago. Mar 28, 2017 - 18:52 PDT