Delays in job triggering
Incident Report for Shippable
Resolved
We have not seen delays for several days now, so closing this incident.
Posted about 2 months ago. Jul 21, 2018 - 09:05 PDT
Update
The cache flush is complete at this time. Service should be back to normal without any slowness in picking up jobs or job execution.

We will continue monitoring for any recurrence.
Posted 2 months ago. Jul 06, 2018 - 23:59 PDT
Update
We need to flush cache for some servers. This activity will start at 11:30pm PST and is not expected to take more than 15 mins. You might experience a brief service interruption during this time.

We'll post an update when the cache flush is complete.
Posted 2 months ago. Jul 06, 2018 - 23:15 PDT
Monitoring
We will continue to monitor this situation to ensure minimal impact to customers.
Posted 2 months ago. Jul 06, 2018 - 17:08 PDT
This incident affected: API.