Users cannot log into Shippable
Incident Report for Shippable
Resolved
We have resolved the issue with the website login. API services had issues communicating to our secret store and we have resolved this problem.
Posted 3 months ago. Jun 05, 2017 - 09:45 PDT
Investigating
We are investigating an error in our login service.
Posted 3 months ago. Jun 05, 2017 - 09:31 PDT