Users cannot log into Shippable
Incident Report for Shippable
Resolved
AWS has resolved their networking outage, all Shippable services (dashboard and API) are operational.
Posted 10 months ago. Aug 02, 2017 - 17:39 PDT
Monitoring
API and dashboard are up and running. We are monitoring the situation since the AWS outage is still continuing.
Posted 10 months ago. Aug 02, 2017 - 17:04 PDT
Update
Shippable is down due to an AWS outage in N. Virginia.
Posted 10 months ago. Aug 02, 2017 - 16:49 PDT
Investigating
We are investigating.
Posted 10 months ago. Aug 02, 2017 - 16:30 PDT