Some API calls failing
Incident Report for Shippable
Resolved
This incident has been resolved.
Posted 13 days ago. Sep 03, 2019 - 20:49 PDT
Monitoring
The Api issue has been addressed, it was a misconfiguration while fixing the outage. We are continuing to monitor the service.
Posted 13 days ago. Sep 03, 2019 - 17:56 PDT
Investigating
We are investigating an issue where some API calls are failing with a token error.
Posted 13 days ago. Sep 03, 2019 - 17:43 PDT
This incident affected: API.