Node provisioning slow due to increased error rates in AWS EC2
Incident Report for Shippable
Resolved
Nodes are provisioning successfully and builds are back to normal processing.
Posted 6 months ago. Feb 28, 2017 - 15:19 PST
Monitoring
AWS EC2 is resolved. https://status.aws.amazon.com. Nodes are being provisioned. The queued builds are starting to be processed. We're monitoring the issue until all queued jobs are caught up.
Posted 6 months ago. Feb 28, 2017 - 14:41 PST
Identified
In addition, consoles might not be visible. Test reports, build cache functionality might be impacted.
https://status.aws.amazon.com/
Posted 6 months ago. Feb 28, 2017 - 10:14 PST