Upgrade to 5.2.1
Incident Report for Shippable
Resolved
Upgrade is complete! All services are back up and builds are back to normal processing
Posted 7 months ago. Feb 04, 2017 - 21:30 PST
Monitoring
We are going to be upgrading our service soon. This should not interfere with any builds that are already running. New builds might be affected intermittently. The total time of this upgrade is about 15 minutes. We will be starting at 9pm PST
Posted 7 months ago. Feb 04, 2017 - 20:57 PST