Intermittent problems with builds and website
Incident Report for Shippable
Resolved
This incident is now resolved.
Posted about 1 month ago. Feb 18, 2017 - 01:25 PDT
Investigating
We're looking into reports of builds not being triggered or being slow and the website not loading for some customers.
Posted about 1 month ago. Feb 18, 2017 - 01:00 PDT