Builds not triggering
Incident Report for Shippable
Resolved
No further queuing delays were observed. The system is now functioning normally.
Posted 2 months ago. Sep 14, 2018 - 05:55 PDT
Monitoring
An issue with the job queue caused jobs to stay queued longer than normal. The queue has been unblocked and jobs that were waiting to be queued have been processed successfully. We are continuing to monitor the system at this point.
Posted 2 months ago. Sep 14, 2018 - 02:14 PDT
Investigating
Jobs are not being triggered for several customers. We are investigating the issue.
Posted 2 months ago. Sep 14, 2018 - 01:10 PDT
This incident affected: API.