Unable to pull custom images from AWS ECR repositories
Incident Report for Shippable
Resolved
We narrowed down the problem to a specific and older version of docker v1.9, which is incompatible with ECR. After customers upgraded to the latest AMI (v5.8.2) , the issue resolved itself.
Posted 11 months ago. Aug 22, 2017 - 16:46 PDT
Investigating
We are investigating an issue where some customers are unable to pull their custom images hosted in AWS ECR repositories in their CI projects.
Posted 11 months ago. Aug 22, 2017 - 14:23 PDT