Shippable service is down
Incident Report for Shippable
Resolved
This incident has been resolved. We ran into some issues with Swarm which have been addressed.
Posted about 1 year ago. Dec 09, 2016 - 21:23 PST
Update
We are taking the entire service down to fix these issues. An update will be posted soon.
Posted about 1 year ago. Dec 09, 2016 - 20:41 PST
Identified
We're working on a fix for this and will soon have an update.
Posted about 1 year ago. Dec 09, 2016 - 20:09 PST