5.3.3 Service Patch
Incident Report for Shippable
Resolved
Service was successfully patched and everything should be up and running now.
Posted 9 months ago. Mar 20, 2017 - 11:03 PDT
Investigating
We are installing a patch for release 5.3.3 to fix a bug which was preventing unauthenticated users from viewing builds for public projects.
Posted 9 months ago. Mar 20, 2017 - 10:49 PDT