jobs not getting picked up
Incident Report for Shippable
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 06, 2018 - 16:13 PDT
Update
The delays in job queueing have been resolved. We will continue to monitor the situation.
Posted 2 months ago. Jul 06, 2018 - 16:12 PDT
Investigating
Some users are currently experiencing delays in jobs being picked up by nodes. We're investigating this issue.
Posted 2 months ago. Jul 06, 2018 - 14:52 PDT
This incident affected: API.