Builds getting queued
Incident Report for Shippable
Resolved
A Bitcoin miner launched an attack that took up a large number of our build resources and caused a lot of customer builds to get queued up. We have addressed this issue and builds are getting processed now.
Posted 8 months ago. Oct 03, 2017 - 15:12 PDT
Investigating
Builds are getting queued for some customers. We are investigating.
Posted 8 months ago. Oct 03, 2017 - 14:45 PDT