Shippable Service is down
Incident Report for Shippable
Resolved
This issue is now resolved and builds should be running normally. We are monitoring the service.

Couple of known issues:
- If you do not see your jobs/pipelines, please go to your Profile page and click on Sync,
- Some console logs will be unavailable for builds that were in progress during the outage.
Posted 18 days ago. Aug 29, 2019 - 11:20 PDT
Update
We are continuing to investigate this issue.
Posted 18 days ago. Aug 29, 2019 - 10:19 PDT
Investigating
We are investigating the issue and will have an update soon.
Posted 18 days ago. Aug 29, 2019 - 10:19 PDT
This incident affected: API.