Service outage
Incident Report for Shippable
Resolved
We had some issues with routing of traffic by docker swarm to api instances and as a result the APIs became unreachable. We have resolved all the issues and the service should back up.
Posted 8 months ago. Apr 07, 2017 - 05:19 PDT
Monitoring
The service should be reachable now. We are monitoring the service closely.
Posted 8 months ago. Apr 07, 2017 - 04:31 PDT
Investigating
Our API is currently down due to network issues. We are working on fixing it.
Posted 8 months ago. Apr 07, 2017 - 04:24 PDT