Service outage
Incident Report for Shippable
Resolved
There was an issue with networking for our message bus. We have fixed the issue and will continue to monitor closely.
Posted 3 months ago. Dec 22, 2018 - 12:08 PST
Investigating
We are currently investigating a service outage.
Posted 3 months ago. Dec 22, 2018 - 12:01 PST
This incident affected: API and Website.